Announcement

Collapse
No announcement yet.

POE doesn't start up.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • POE doesn't start up.

    Hey guys

    I haven't played BF2 for a long time, and reinstalled it today. I installed the CD, the 1.41 patch, and then POE 1.8. Vanilla BF2 works fine. When I launch POE, it goes to a black screen that flickers for 5-10 seconds and then crashes to the desktop. It doesn't give me any type of error message. What should I do?

    Thanks.

  • #2
    Re: POE doesn't start up.

    I'll give you a couple things you can try.

    1) Post the bug at http://www.pointofexistence.com/foru...hp?showforum=7

    2) Check for new video card drivers.

    3) Work backwards. Uninstall POE then reinstall it. Check to see if it works.

    4) Reinstall patch 1.4. Check to see if it works.

    5) Redownload then reinstall poe 1.8 (assuming corrupt download). Check to see if it works.

    6) Redownload then reinstall BF2 Patch 1.41. Check to see if it works.

    7) Uninstall and a re-install of BF2 followed by the patch and POE.

    None of these things are quick, but they are organized in quickest to longest and one of those should ultimately fix it.

    Lucky Shot

    Comment


    • #3
      Re: POE doesn't start up.

      I solved the problem by installing 1.4. Apparently just 1.41 by itself isn't enough.

      Comment


      • #4
        Re: POE doesn't start up.

        Hey hockeydude!

        Did you install the POE patch after 1.4? Cause for the same thing happens with you, it immediately crashes to the desktop when I install any patch. I have installed 1.41, and then the same thing happens as yours.

        Comment

        Connect

        Collapse

        TeamSpeak 3 Server

        Collapse

        Advertisement

        Collapse

        Twitter Feed

        Collapse

        Working...
        X