Announcement

Collapse
No announcement yet.

Help widescreen!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help widescreen!!

    Hey guys, been spending over 2 hours messing around with my shortcut, just bought a Asus 24" widescreen monitor and I tried everything but take the monitor off the desktop and throw it through the window, very disappointed by this widescreen thing, i wish i knew otherwise I wouldnt have bought it. I had B2 for the game set at 1024x768
    Now my monitor is running at 1920x1080

    I start the game normally, doesnt work
    did this change to the target line C:\Program Files\EA GAMES\Battlefield 2\BF2.exe" +menu 1 +fullscreen 1 +szx 1920 +szy 1080

    some people place widescreen instead of fullscreen
    tried different resolutions-doesnt work, does anyone have an answer to this big time problem of mine? I tried the widescreen fixer but that didnt help either, can someone help me? by the way, it played call of duty 2 fine
    thanks demy

  • #2
    Re: Help widescreen!!

    Originally posted by demyansk View Post
    Hey guys, been spending over 2 hours messing around with my shortcut, just bought a Asus 24" widescreen monitor and I tried everything but take the monitor off the desktop and throw it through the window, very disappointed by this widescreen thing, i wish i knew otherwise I wouldnt have bought it. I had B2 for the game set at 1024x768
    Now my monitor is running at 1920x1080

    I start the game normally, doesnt work
    did this change to the target line C:\Program Files\EA GAMES\Battlefield 2\BF2.exe" +menu 1 +fullscreen 1 +szx 1920 +szy 1080

    some people place widescreen instead of fullscreen
    tried different resolutions-doesnt work, does anyone have an answer to this big time problem of mine? I tried the widescreen fixer but that didnt help either, can someone help me? by the way, it played call of duty 2 fine
    thanks demy
    Try adding +widescreen 1
    Get latest drivers
    Make sure you're using DVI (I'm uncertain whether VGA supports 1920x1080
    Try setting it to +szx 1920 +szy 1200, as most 24" monitors are in the 16:10 ratio. TRY THIS FIRST; This is probably the problem.

    Comment

    Connect

    Collapse

    TeamSpeak 3 Server

    Collapse

    Advertisement

    Collapse

    Twitter Feed

    Collapse

    Working...
    X