Announcement

Collapse
No announcement yet.

Punkbuster problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Punkbuster problem

    OK i fixed my last problem but i now have a new problem when i go to play online i can play for like 2 minutes then Punkbuster kicks and brings up this message

    "This PB Server requires (A1392 C2.181)- Error loading pbcl

    Any suggestions? thanks

  • #2
    Re: Punkbuster problem

    if your running Vista manually update PB..

    sorry tried to post you a direct link for the update but the forum won't let me..

    head to EB's site the manual update is there

    Comment


    • #3
      Re: Punkbuster problem

      OK thanks it worked i downloaded the PBSetup thing it was all fine after that. Thanks alot

      Comment

      Connect

      Collapse

      TeamSpeak 3 Server

      Collapse

      Advertisement

      Collapse

      Twitter Feed

      Collapse

      Working...
      X