Announcement

Collapse
No announcement yet.

RESTRICTION: Inadequate O/S Privileges

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RESTRICTION: Inadequate O/S Privileges

    Guys and Gals
    I have been having difficulty with loading/playing. I was so frustrated, I deleted all the BF2 files/uninstalled BF2 and all the mods and then reloaded tonight.

    Now I get an error message when I tried to play multiplayer:
    RESTRICTION: Inadequate O/S Privileges

    And it kicks me!! What gives? Does anyone have any suggestions?

    Thanks,
    Mahoney310

  • #2
    Re: RESTRICTION: Inadequate O/S Privileges

    You need to play the game under a windows account that has administrator privileges.


    POE2 Developer

    Comment


    • #3
      Re: RESTRICTION: Inadequate O/S Privileges

      yeah but i'm the only person on the computer!! i havent had this ever happen and i'm basically like a 3yr old operating this computer. i can push "go" and that's about it. then i just shoot bad guys on the TG server. so anything beyond that and i'm screwed!

      Comment


      • #4
        Re: RESTRICTION: Inadequate O/S Privileges

        What operating system are you running? ie Vista, XP, etc. I was running Vista for a short time and had problems with o/s privs. If I remember correctly, you can right click the BF2 icon and then left click "run as admin". Also, after the inital right click on the icon, I believe you can go to properties and then click a box to always run as admin. GL!
        MANUS HAEC INIMICA TYRANNIS

        Comment


        • #5
          Re: RESTRICTION: Inadequate O/S Privileges

          Sweet! Yes that worked! I'm running Vista and that got me on to the TG server tonight, but now I got a new error...Punkbuster kicked me. It said "This PB server requires (A1392 C2.194) - Error loading pbcl" Man. This is frustrating as poop.

          Comment


          • #6
            Re: RESTRICTION: Inadequate O/S Privileges

            Originally posted by Mahoney310 View Post
            Sweet! Yes that worked! I'm running Vista and that got me on to the TG server tonight, but now I got a new error...Punkbuster kicked me. It said "This PB server requires (A1392 C2.194) - Error loading pbcl" Man. This is frustrating as poop.
            Go to this page:
            http://www.evenbalance.com/index.php?page=dl-bf2.php
            and follow the instructions for updating punkbuster.

            Comment

            Connect

            Collapse

            TeamSpeak 3 Server

            Collapse

            Advertisement

            Collapse

            Twitter Feed

            Collapse

            Working...
            X