Announcement

Collapse
No announcement yet.

Error locating a socket's address.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error locating a socket's address.

    Ok folks, I need an assist on this.

    As of about two days ago, BF2, including PR and PoE2 is acting up. I have a complete inability to connect to my account. Anytime I try to log in, create a new account, retrieve an account, or what have you, it instantly gives me the message listed in the thread title.

    Now, specs and information to help:
    Running BF2 patched to 1.41.
    Vista pro 32 bit.
    No router.
    No firewall.
    No new hardware or software installed prior to first occurrence.

    -Tried patching to 1.5. No change.
    -Tried uninstall and complete system clean of all things BF2 related, then reinstall. No change.
    -Tried v1.0, 1.41 and 1.5. No change.

    In short, NOTHING has changed on my system. As most of you know, I've been playing BF2 for years with no problem. Then theres this. An extensive google search and search of the ea servers found zilch. So I'm reaching out to the ever-so-wise TG community for help.

    What do ya say guys and gals?

  • #2
    Re: Error locating a socket's address.

    i say same problem =[[
    the avatar is not me, its my favorite singer.

    Comment

    Connect

    Collapse

    TeamSpeak 3 Server

    Collapse

    Advertisement

    Collapse

    Twitter Feed

    Collapse

    Working...
    X