Announcement

Collapse
No announcement yet.

For those with LCDs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • For those with LCDs

    If you have an LCD with a native resolution that isn't listed in BF2's settings menu, do the following:

    find and edit Profiles\Local\Default\Video.con

    edit the game.setGameDisplayMode line to somthing like this for a 1280x0124 LCD:

    game.setGameDisplayMode 1280 1024 32 75

    The parameters are horizontal, vertical, pixel depth, refresh rate (although the refresh rate seems to get kicked back to 60 for me in the game).

    I'm not sure if this stretches or crops the display, but I don't notice any letterboxing.

  • #2
    Re: For those with LCDs

    Why are you saying this?? I was running at 1024x868 or whatever and my native is 1280X1024. My picture was fine. What happened with your screen?

    Comment


    • #3
      Re: For those with LCDs

      It will look better if you run at native size.

      Comment


      • #4
        Re: For those with LCDs

        I found this on the BF forums. I couldn't get your option to work Random, but this seems to do better.

        Edit your shortcut to the BF2 .exe to look like this (for whatever drive you've installed to)

        "D:\EA GAMES\Battlefield 2 Demo\BF2.exe" +menu 1 +fullscreen 1 +szx 1280 +szy 1024

        Works good, except on my Samsung SyncMaster 915N it shifts the video over to the left a tad. Pretty annoying.

        Someone want to give it a whirl and see if I've messed something up?

        Thanks
        |TG| HOUDINI






        Comment


        • #5
          Re: For those with LCDs

          houdini, did you use your monitor's auto adjust after starting the game?

          Also, this doesn't work for 1280x768 for me :(

          Comment

          Connect

          Collapse

          TeamSpeak 3 Server

          Collapse

          Advertisement

          Collapse

          Twitter Feed

          Collapse

          Working...
          X