Announcement

Collapse
No announcement yet.

Sound Card problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sound Card problems

    Hi
    My old audigy 24bit card stopped working and I bought a Blaster X-Fi surround 5.1 external USB sound card.
    Mumble works and I think I may have fixed the in game voip problem but i still have a constant hot mic to my headphones with is super annoying.
    It used to happen with the old card and I muted something on the windows sound control panel but with this 5.1 card installed I don't have the same options and nothing I have tried will work.
    I can hear the echo of every click and noise in the background through the headphones and it is driving me crazy.
    Does anyone have any ideas ?
    You have to be trusted by the people that you lie to,
    So that when they turn their backs on you,
    You'll get the chance to put the knife in.Pink Floyd "Dogs"

  • #2
    Re: Sound Card problems

    Are you sure you have the jacks plugged into the right holes?
    |TG-6th|Snooggums

    Just because everyone does something does not mean that it is right to do.

    Comment


    • #3
      Re: Sound Card problems

      I wonder how I could get sound and mic if the plugs were in the wrong holes ?
      I got VIOP to work but in game sound was low and muted and I still had the feedback from the mic to headphones from the sound card ( not related to game ) so I d/c it and went to onboard.
      You have to be trusted by the people that you lie to,
      So that when they turn their backs on you,
      You'll get the chance to put the knife in.Pink Floyd "Dogs"

      Comment


      • #4
        Re: Sound Card problems

        I've had loop back from having the mic plugged into the rear speakers hole on a past Soundblaster card (I plugged them in by feel, was off a hole).

        There might be a boost option that is boosting the raw signal instead of a background suppressed one. I have onboard AC'97 sound and to be honest while it may not be as super awesome as a sound card after a day or two I don't recall much of a difference and I still get accurate positional sound.
        |TG-6th|Snooggums

        Just because everyone does something does not mean that it is right to do.

        Comment


        • #5
          Re: Sound Card problems

          There were options on the Blaster gadget in increase mic boost and add effects but I had them off and then turned them on but reduced them to 0%, all to no effect.
          I have RealTek onboard which isn't bad but I am low on VIOP although fine on Mumble.
          I don't mind yelling a little but my neighbors are starting to look at me funny.
          You have to be trusted by the people that you lie to,
          So that when they turn their backs on you,
          You'll get the chance to put the knife in.Pink Floyd "Dogs"

          Comment


          • #6
            Re: Sound Card problems

            I had this issue and I just double-click the Volume control next to the clock and click "mute" in the Microphone section. Sounds like you have looked for this already but I thought I would throw it out there. Sometimes I miss obvious things.
            Viking

            Comment


            • #7
              Re: Sound Card problems

              Originally posted by DaViking View Post
              I had this issue and I just double-click the Volume control next to the clock and click "mute" in the Microphone section. Sounds like you have looked for this already but I thought I would throw it out there. Sometimes I miss obvious things.
              I thought that is what it did with the old card but when I tried it and then ran a hardware test I got nothing from the mic and since the push-to-talk is only assigned in BF2 VIOP and mumble I didn't think that was the answer.
              But since I paid for the dam thing I will try that next.
              Thanks
              You have to be trusted by the people that you lie to,
              So that when they turn their backs on you,
              You'll get the chance to put the knife in.Pink Floyd "Dogs"

              Comment


              • #8
                Re: Sound Card problems

                Right click on the Loudspeaker-Icon in the task-bar and select "Playback devices"

                Select your speakers from the list and click on "Properties".

                Select the tab "Levels"

                Mute the Microphone there. Did that fix it?

                Comment

                Connect

                Collapse

                TeamSpeak 3 Server

                Collapse

                Advertisement

                Collapse

                Twitter Feed

                Collapse

                Working...
                X