Announcement

Collapse
No announcement yet.

Anyone having problems?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone having problems?

    I can't login into Battlelog but Origin works just fine. I also see a bunch of posts on the Battlelog forum that suggest there is something massively wrong.

    EDIT: http://www.ea.com/servers/battlefield3

    As of 7:32 CST this is the report.

    Last edited by DeF; 06-13-2012, 08:35 PM.
    sigpic


  • #2
    Re: Anyone having problems?

    Same here. Restarted the PC and i can log in fine, played 2 rounds, I tried to switch server and it punted me out of battlelog to the log in screen. It's back to square one. F'd it, gonna watch Netflix tonight I guess.
    You know what attract bullets the most in Battlefield 3?? MY HEAD!!
    sigpic

    Comment


    • #3
      Re: Anyone having problems?

      Was just on Server 1, logged off to join Server 2 and was getting "EA Online reported an error" in the connect dialog. Logged out of Battlelog and can't get back in now.

      The BF3 reddit has a few threads reporting the same thing at the moment. Looks like its a problem across the entire system.

      "Over the din of battle could be heard Lancerís maniacal laughter and it spurned us on to stay the course, not to give up, and enjoy." - Grimmfist

      Comment


      • #4
        Re: Anyone having problems?

        EA server status has been showing down/stressed statuses for a bit

        Comment


        • #5
          Re: Anyone having problems?

          EA live Server Status
          http://www.ea.com/servers/battlefield3

          @BattleField Twitter Feed
          http://twitter.com/#!/Battlefield

          Comment


          • #6
            Re: Anyone having problems?

            Was down...back up now.

            Comment


            • #7
              Re: Anyone having problems?

              I can't get in to any game with the new Closed Quarters maps. Just stays in loading screen forever. I get disconnected sometimes. I did get in once tonight to server 1, but spawned with no weapons. So I ran around until I got killed. Fun. Then the map changed and it stuck in load again. So this doesn't appear to be corrupted game files on my comp, correct?

              Comment


              • #8
                Re: Anyone having problems?

                Bones, did you buy the Premium pack that just came out with the new maps yet? If you didnt buy the CQ maps that came out a few days ago, you aint gonna get to play when server runs those new maps.

                Comment


                • #9
                  Re: Anyone having problems?

                  If he even started connecting to a CQ server and didnt have the maps, it wouldnt let him even start to load. I think he has them :) BF2142 master server lag has come back to haunt us in BF3!!!!! AHHHHHHH :O
                  |TG-Irr| di1lweed1212

                  Comment


                  • #10
                    Verify game install in origin by right clicking on BF3. then do a full restart of your computer.
                    sigpic

                    Former Pathfinder
                    Former ARMA Admin
                    Former ARMA TGU instructor
                    Former TGU Headmaster
                    Current Noob
                    Im also pretty bad at World of Tanks -

                    Comment


                    • #11
                      Re: Anyone having problems?

                      Yes, I have it.

                      Comment


                      • #12
                        Re: Anyone having problems?

                        Originally posted by bolagnaise View Post
                        Verify game install in origin by right clicking on BF3. then do a full restart of your computer.

                        Weird, I did this and it says it is downloading right now. I did this days ago? And it did let me in yesterday once but I didn't have a gun. I could only throw med packs?

                        Comment


                        • #13
                          Re: Anyone having problems?

                          Originally posted by Bones View Post
                          I didn't have a gun. I could only throw med packs?
                          Thats a new game mode....
                          "Everyone makes fun of us rednecks with our big trucks and all our guns........until the zombie apocalypse"

                          Comment


                          • #14
                            Re: Anyone having problems?

                            I had the same probem Bones it seems that the premium download was one then there is a update attached to it once you try to log in. I had problems with the battlelog too at one point could not even log in kept telling me password was wrong, tried to change password through proper channels and there must have been something really screwwy going on at EA cause I never even got a email reply to link me to the change password screens.

                            Looks like the whole system had a hickup. I did not even get on all night to try the new CQ :(


                            Volchok
                            sigpic

                            Comment


                            • #15
                              Re: Anyone having problems?

                              Originally posted by Bones View Post
                              Weird, I did this and it says it is downloading right now. I did this days ago? And it did let me in yesterday once but I didn't have a gun. I could only throw med packs?
                              That download took me about two hours! Hang in there!

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X