Announcement

Collapse
No announcement yet.

Game volume drowns out teamspeak.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Game volume drowns out teamspeak.

    I believe there is a way to make it so the game volume drops when someone keys up on teamspeak but I can't remember how, can someone help me out with this?

  • #2
    Re: Game volume drowns out teamspeak.

    Teamspeak > settings > setup wizard > 'next'*6 > tick the box marked 'enable volume control'.
    Alternatively you could lower BF3's master volume in the audio menu once in the game.

    Hope this helps,
    Westy.
    |TG-Irr| westyfield

    Sig pic by Sonic, avatar by Chalcas. Thanks!
    Irregular since 2007.

    Comment


    • #3
      Re: Game volume drowns out teamspeak.

      the above is correct
      the alternative way to get to the setting is
      settings >> plugins >> put x against volume control

      ps
      putting this on is not good for video footage, if you like to put gameplay on youtube

      Comment


      • #4
        Re: Game volume drowns out teamspeak.

        Thank you both.

        Comment


        • #5
          Re: Game volume drowns out teamspeak.

          Change the delay time in it to 1 from 5 seconds..
          5 seconds is a lot of quiet time.
          This adjusts the silence after they are finished transmitting.

          Please note that using improperly calibrated voice activation will severely annoy anyone using the volume control plugin.

          Comment

          Connect

          Collapse

          TeamSpeak 3 Server

          Collapse

          Advertisement

          Collapse

          Twitter Feed

          Collapse

          Working...
          X