Announcement

Collapse
No announcement yet.

Server Issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server Issues

    Now before any of you says you aren't having any problems or even at 80 I have a good ping let me give you some background info. Up until earlier this year I was using a 4G connection to play the game and had a much higher ping than I do nowadays. Now with my FIOS connection I'm in the 15-20 range. I recall numerous times people complaining that I killed them because my ping was so high and I do on occasion receive the same feedback for the opposite reason, people will say I got them because my ping is low, whatever. Anyhow, my ping is hovering around 80-90 and my hit detection is crap, it started on Saturday and has made the game unplayable since I can't kill anyone if I'm aiming. This isn't in my head and several other players have mentioned this as well. I'm wondering if there's a problem with the server and if anyone else is noticing it. I have a decent ping to several other servers that I periodically play on. I've also noticed since this weekend the box appearing on the right side of my screen and going from orange to red.

  • #2
    Re: Server Issues

    Well, I had lag from hell yesterday. I believe it's coming from internet overload of kids playing their new Christmas games. Today was a little laggy. My ping was normal but must have been getting a lot of packet loses.

    Comment


    • #3
      Re: Server Issues

      My ping seems to stay between 40-42 and I had lag issues Sunday and tonight. I get the server rack icon that changes from orange to red almost constantly. I also get the stacked squares, this is packet loss maybe???? When I started playing around 7 server seemed fine. Seemed to get worse as the night went on, by 9:30 it was unplayable for me. Ping was still around 40 but still experienced tons of lag.

      Comment


      • #4
        Re: Server Issues

        My ping has ranged from 35 to 45 (that I've observed), which is essentially not out of the ordinary. The rubberbanding however, has been crippling tonight. Can't even drive a tank without getting "the shakes", and I'm seeing aiming lag of over a second (I shoot, my bullets go where I was pointing a second ago). Sounds like one option for fixing might be to play a smaller map, but that can't be our party line - if we want people to play here, we have to be able to play the big maps too.

        I wouldn't complain about this if it weren't a recurring issue, but this has been happening with increasing frequency over the last couple of months. I have noticed a particular correlation between crashes, bad lag, etc. and when there's a storm moving up the Eastern Seaboard. Might be a coincidence, but I'd say our server is not very reliable for *whatever* reason.

        Comment

        Connect

        Collapse

        TeamSpeak 3 Server

        Collapse

        Advertisement

        Collapse

        Twitter Feed

        Collapse

        Working...
        X