Announcement

Collapse
No announcement yet.

Problems Solved with New Install of Win 7

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems Solved with New Install of Win 7

    After suffering through over a year of various BF4 issues I finally bit the bullet and reinstalled Win 7 (this time on a new SSD).

    This immediately resulted in an end to all issues I have reported in various threads herein.

    Thank you for you assistance over the past months.

    Unfortunately, I remain a crappy shot and an easy frag . . .
    sigpic

  • #2
    Re: Problems Solved with New Install of Win 7

    Glad to hear. Mind sharing the model of troublesome SSD?
    |TG-12th| Namebot

    Comment


    • #3
      Re: Problems Solved with New Install of Win 7

      Glad to hear a reinstall solved all of your issues. Sounds like potentially a bad patch or driver somewhere along the way cause all this headache for you (read: Software).
      |TG-18th| Acreo Aeneas
      TG World of Tanks Clan Executive Officer
      Former 9th & 13th

      Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
      Still can't say it? Call me Acorn then. -.-





      SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

      TG Primer and Rules

      Comment


      • #4
        Re: Problems Solved with New Install of Win 7

        I think he had a mechanical hard drive and replaced it with an SSD.
        sigpic
        |TG-1st|Grunt
        ARMA Admin (retired)
        Pathfinder-Spartan 5

        Comment


        • #5
          Re: Problems Solved with New Install of Win 7

          Yes, it was a matter of reinstalling on a new SSD and moving off a harddrive. The harddrive itself was not the issue, just a degraded install of win 7.

          I used to have 70 processes running, now only 40 to 50. This in itself may not be the issue. Whatever, it is all good now. Can't wait to get my back pay from latest union negotiation -- if large enough I may buy a beast of a GPU. I would love to film in ultra at a high frame rate.
          sigpic

          Comment


          • #6
            Re: Problems Solved with New Install of Win 7

            Originally posted by E-Male View Post
            Yes, it was a matter of reinstalling on a new SSD and moving off a harddrive. The harddrive itself was not the issue, just a degraded install of win 7.

            I used to have 70 processes running, now only 40 to 50. This in itself may not be the issue. Whatever, it is all good now. Can't wait to get my back pay from latest union negotiation -- if large enough I may buy a beast of a GPU. I would love to film in ultra at a high frame rate.
            I would like to see that as well. I'm sick of seeing my face all fuzzy and distorted !
            sigpic
            |TG-1st|Grunt
            ARMA Admin (retired)
            Pathfinder-Spartan 5

            Comment

            Connect

            Collapse

            TeamSpeak 3 Server

            Collapse

            Advertisement

            Collapse

            Twitter Feed

            Collapse

            Working...
            X