Announcement

Collapse
No announcement yet.

Am I the only one seeing lag on Server 1?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Am I the only one seeing lag on Server 1?

    Just wondering.

  • #2
    Re: Am I the only one seeing lag on Server 1?

    Nope, I'm experiencing it too. Speaking of server 1, the 60 second spawn timer needs to be reimplemented (I'm assuming it wasn't removed on purpose.)

    Comment


    • #3
      Re: Am I the only one seeing lag on Server 1?

      I get some horrible moments of lag on Server 1. Generally lasts for 10-15 seconds, then goes away. I played tonite from about 8pm to midnight and experienced the lag 3 times iirc.

      sigpic


      Comment


      • #4
        Re: Am I the only one seeing lag on Server 1?

        Yep, laggy laglag tonight. First time in my memory, though.




        Who needs a life when you can have a heavy bolter?
        --BlackMirror
        <23:03:38> "|TG|Smachin<BF Admin>" was kicked from the server by "|TG-70th| Zhohar" (UNDERAGE ban.)
        Anything over $600, and it would be pointless to try and reason with Grandma
        --Blackraven93

        Comment


        • #5
          Re: Am I the only one seeing lag on Server 1?

          I too was noticing the lag. It would spike when there was a large number of players in close proximity to one another.
          sigpic




          Comment


          • #6
            Re: Am I the only one seeing lag on Server 1?

            I know the R15 server release saw some uptick in lag complaints according to our provider.
            |TG-12th|mantis

            Comment


            • #7
              Re: Am I the only one seeing lag on Server 1?

              Game crashes ever 2-3 rounds now, and last night (on our server at least) it began stuttering and freezing for 1/2 second every 30-90 seconds.

              Comment


              • #8
                Re: Am I the only one seeing lag on Server 1?

                Originally posted by Zhohar View Post
                Game crashes ever 2-3 rounds now, and last night (on our server at least) it began stuttering and freezing for 1/2 second every 30-90 seconds.
                Me too, the crashes sometimes bring down windows as well. I haven´t been able to play for very long the last 24hours.
                sigpic


                Comment


                • #9
                  Re: Am I the only one seeing lag on Server 1?

                  Just an FYI...we had some serious issues with it tonight as well...

                  Comment


                  • #10
                    Re: Am I the only one seeing lag on Server 1?

                    Ahh that was fun last night, we locked up for at least 7 minutes straight. It was..... interesting.

                    Edit: Worse then I assumed, all of today I could not play at all because the lag was so bad for me, I do not understand why as this has never been an issue for me before. I was rubberbanding constantly every game and the only time it stopped was once when I restarted the game, and that only lasted about 3 minutes.
                    Last edited by MacLeod; 07-24-2010, 07:25 PM.



                    Former TG-21st
                    Swift Mobile On Target

                    Comment

                    Connect

                    Collapse

                    TeamSpeak 3 Server

                    Collapse

                    Advertisement

                    Collapse

                    Twitter Feed

                    Collapse

                    Working...
                    X