No announcement yet.

Bad Lag

  • Filter
  • Time
  • Show
Clear All
new posts

  • Bad Lag

    I'm not sure if anyone else is experiencing this but I'm having the same problem I had months ago. When I'm playing there seems to be a 0.5-1 sec delay between what I do on my PC and the response in game. It's very noticeable and very frustrating when playing against good players because that 1 second gets me killed every time, even if I get the drop because I'm not getting the hit indicator. I've tried numerous things and it's not on my end, my system is fast and I'm on FIOS and have good dl/ul speed.

    I'm hoping someone can point me in the right direction because I'm considering just dropping the game. This is something I'm just getting too frustrated with and don't think I'll play anymore. i don't feel like living with it. Thanks.

  • #2
    Re: Bad Lag

    Dragun, couple of thoughts/questions as I saw you were asking in chat last night about performance and lag with the server. Maybe someone can help out here as I am hearing some frustrations from other folks about lag and hitboxes since the patch.

    I am pretty particular with my gaming system and making sure its running pretty tuned because I need all the help I can get in-game. Have you made any significant changes to your rig? Hardware? Drivers?

    What is FRAPS saying for FPS? ...has your ISP performance dwindled any historically from these reports?
    Have your ran 3dMark Vantage software to check your hardware benchmarks?
    You could run these tests once a day for the next 3 days and see if any changes occur?

    Additional Info/Questions:
    Also, there is a good thread in the general forums that discusses issues with hitboxes and I believe namebot also made note that the MoH hitbox system was ported in with the BC2 one.
    What are your comp specs?

    Hang in there. I know I am not providing any "silver bullets" here to your challenge, please note I am focusing on controlling the controllable in this situation and understanding/diagnosing more.
    Last edited by xBadger; 12-16-2010, 01:00 PM.


    • #3
      Re: Bad Lag

      I haven't made any changes to my rig in quite awhile, last change was several months ago when I added some system ram. I ran fraps yesterday and I'm coming in at about 23-41 frames depending but even when I'm running at 41 frames I have a very difficult time hitting anyone unless they're running parallel to my line of sight. If a person is moving perpendicular to my position or is engaged with me and moves back and forth I can almost never hit them. I ran a speedtest the other day and my dl speed is 25mbps and upload is good as well. I haven't ran a 3d mark test but will and will let you know. I can almost assure you it's going to rate my gpu ok as it's a 5750 but will rate my 2.4 dual core low.

      My comp specs area:

      Windows 7 64-bit
      Core2 6600 @ 2.4ghz
      4 gigs DDR2
      standard WD HD which I'm replacing with a 500 gig here soon
      ATI Radeon HD 5750

      BTW: Thank you for taking the time to respond to my post, I appreciate it.


      • #4
        Re: Bad Lag

        rig sounds good other than the dual core piece. I'll be honest with you, i have been trying to play with the sniper kit on off times and I land the bullet but hardly ever the 1 shot 1 kill. I know unload does a great job with the M24 but I get the graphic of the player getting hit and blood...sometimes the X for the hit....hardly ever the 1 shot 1 kill deal. Trying to figure that out.

        I'll soak on this though...




        TeamSpeak 3 Server




        Twitter Feed