Announcement

Collapse
No announcement yet.

TeamSpeak 3.0 and BC2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • TeamSpeak 3.0 and BC2

    I've been playing BC2 with TS 3.0 successfully ever since the TG switchover, but last night the two would not work together. At first TS crashed and would not come back, then after a restart the BC2 client kept crashing until I closed TS.

    I'm on Win7 with Creative X-Fi card.

    Anyone else?


  • #2
    Re: TeamSpeak 3.0 and BC2

    Works fine for me, win7, creative X-fi and dual monitors with TS on the second.

    Comment


    • #3
      Re: TeamSpeak 3.0 and BC2

      Works fine for me also on Windows 7
      I am however sometimes getting sound corruption caused by TS3 that also translates into BC2.
      I have to quit and restart TS3 to remedy the issue.


      POE2 Developer

      Comment


      • #4
        Re: TeamSpeak 3.0 and BC2

        Try leaving teamspeak open without Minimizing it?

        Comment


        • #5
          Re: TeamSpeak 3.0 and BC2

          ok, that's weird.. .last night everything was fine, and now I'm seeing similar behavior, where TS3 open = no sound in BC2 :icon_lol: will experiment a bit and post back here if i figure anything out.

          Comment


          • #6
            Re: TeamSpeak 3.0 and BC2

            Was fine but now I am seeing the same behavior.

            Comment


            • #7
              Re: TeamSpeak 3.0 and BC2

              Did you guys run the TS3 update? I think there was 1 just recently. Might not be related, but post what version your running.. also, 32-bit/64-bit..?

              I'm running 64-bit Version 3.0.0-beta15 build 10190
              Qt version: 4.5.3

              Having no problems
              BF3 Soldier: DrSparky



              "Cum bellum clamavit, respondivi"

              Comment


              • #8
                Re: TeamSpeak 3.0 and BC2

                Yeah I have the latest release of TS3, I have uninstalled the X-Fi drivers and reinstalled from the disk, fired up TS and the game and both seemed to work fine, it may be a temporary fix so I am installing the new drivers to see if that gives a more permanent solution.

                Running win7 64 bit, X-fi Titanium and the latest release of TS3.

                EDIT: New X-Fi drivers installed, I hoped on TS and played a round with some TG there, seemed to work fine, but when I started the game no sound played during the animations at startup but the audio was working in the menu and the game, I restarted the game and this time the audio played during the animations?

                Teamspeak worked fine in-game, did not notice any problems.

                But I only played one round and did not test it for very long.
                Last edited by MrMojay; 02-15-2010, 06:10 PM.

                Comment


                • #9
                  Re: TeamSpeak 3.0 and BC2

                  Played a few rounds tonight with TG and had no Audio issues after new drivers. ?

                  Comment


                  • #10
                    Re: TeamSpeak 3.0 and BC2

                    I played a few rounds and then the BC2 client crashed. I'll update drivers.

                    Comment


                    • #11
                      Re: TeamSpeak 3.0 and BC2

                      Originally posted by Boot View Post
                      I played a few rounds and then the BC2 client crashed. I'll update drivers.
                      I played for 3 or 4 hours tonight on BC2 and had no problems.

                      Comment

                      Connect

                      Collapse

                      TeamSpeak 3 Server

                      Collapse

                      Advertisement

                      Collapse

                      Twitter Feed

                      Collapse

                      Working...
                      X