Announcement

Collapse
No announcement yet.

Xfire ingame

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Xfire ingame

    Anyone here know why xfire won't show itself to me while playing BC2? I can talk while playing any game except for this one, it's kinda annoying because I can't talk to both you guys on TS and my friends on xfire that I always bring along for some fun on the TG servers. Another problem that might be related to the same thing is that the push-to-talk button in TS3 doesn't work when I'm playing the game, I have to alt tab out to use it. So I can neither use the button option nor talk to my friends in chat.
    ˝Memento audere semper˝



  • #2
    Re: Xfire ingame

    Not too sure...I know for me, TS3 works fine. I just reinstalled Xfire so I will give it a go and see if I get the same issue
    |TG-Irr| Zantheus

    Comment


    • #3
      Re: Xfire ingame

      Just for the record, I changed the ingame renderer from D3D9 do D3D10 and it works now, althought xfire looks horrible i'll still take it as it is :)
      ˝Memento audere semper˝


      Comment


      • #4
        Re: Xfire ingame

        DX10's ingame overlay resolution is broken, incase you're wondering why it looks so bad.

        Comment


        • #5
          Re: Xfire ingame

          rather then start another thread i'll just do a little revive on this


          having the same problem in that xfire won't work in game, however i have changed the ingame renderer to D3D10 with no results

          i'm not sure if it's related to this or not but when starting the game it comes up windowed like so


          this could be normal for BC2, but seeing as no other game does it i find it a tad weird

          i'm running win 7 64bit, with BC2 running in admin mode

          cheers
          Animal
          AnimalMother
          Ex TG-31st LR
          "Is it the 31st policy to have hott women as their avatars? Because if so that's a pretty baddass policy." - Pvt. brokeback
          sigpic

          Arte et Marte

          Comment


          • #6
            Re: Xfire ingame

            Originally posted by AnimalMother View Post
            rather then start another thread i'll just do a little revive on this


            having the same problem in that xfire won't work in game, however i have changed the ingame renderer to D3D10 with no results

            i'm not sure if it's related to this or not but when starting the game it comes up windowed like so
            [insert picture here]
            this could be normal for BC2, but seeing as no other game does it i find it a tad weird

            i'm running win 7 64bit, with BC2 running in admin mode

            cheers
            Animal
            My BC2 also starts in windowed mode, I do not believe it is an issue.

            Just make sure that you are running xfire in the same Dx version as the game, so do this go to C:\Users\YOURNAME\Documents\BFBC2\settings.ini and make sure the line DxVersion=10 is there. It may be set to either auto, 9 or 11. It just needs to be the same as you xfire renderer.

            xfire thread: http://www.xfire.com/forums/182686/topic/1655294/

            Hopefully that helps.

            Comment


            • #7
              Re: Xfire ingame

              brilliant, sorted it thanks!
              AnimalMother
              Ex TG-31st LR
              "Is it the 31st policy to have hott women as their avatars? Because if so that's a pretty baddass policy." - Pvt. brokeback
              sigpic

              Arte et Marte

              Comment


              • #8
                Re: Xfire ingame

                Guys that are having it start in a window, might want to check your shortcut and make sure it is not buggered.

                LINKS

                * *


                Stoop and you'll be stepped on; stand tall and you'll be shot at.

                -Carlos A. Urbizo-

                Comment


                • #9
                  Re: Xfire ingame

                  Also : In Win 7, ALT + ENTER will turn windowed on or off in many if not all games, including games which do not have options for windowed mode in the first place.
                  Last edited by Delta Five Nine; 03-26-2010, 06:47 PM.

                  Comment

                  Connect

                  Collapse

                  TeamSpeak 3 Server

                  Collapse

                  Advertisement

                  Collapse

                  Twitter Feed

                  Collapse

                  Working...
                  X