Announcement

Collapse
No announcement yet.

I need some tech support

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ven
    started a topic I need some tech support

    I need some tech support

    I have always gotten this weird lag in black ops when a map starts. My gun actually fires slowly the first couple shots and then it clears up. Lately when I round a corner I get a slide show for a few frames....almost as if my card can't load the textures fast enough but I know thats's not it (ATI 6950 2gb flashed to 6970) temps are all fine, I am at a loss. I have recent drivers, onboard sound is disabled. I am stumped. Anyone else have these issues?

    There are even parts of the maps where my frames will go from 100 to 30....very weird. My rig should chew this game up and spit it out.

  • Ven
    replied
    Re: I need some tech support

    I'll give it a shot, thx

    Leave a comment:


  • Balfa
    replied
    Note that shader warming is basically a trade off between chugging during the first few moments of a map and longer load times for the map. It probably won't be a big deal for your psycho monster machine, but for mine, shader warning made me miss the first round of s&d every time that mode loaded, so I have to live with it turned off.

    And I get the same symptoms you've described.

    Leave a comment:


  • Mindkill
    replied
    Re: I need some tech support

    I know of a couple things that may clear up your issues but, it's not guaranteed that these will work.

    First, in your Steam Library, right click Black Ops MP. Click Properties, then the Local Files tab. Verify the integrity of the files and then defragment them. If you see no improvement, try turning on Shader Warming in the graphics options in-game.

    Hope this helps.

    Leave a comment:

Connect

Collapse

TeamSpeak 3 Server

Collapse

Twitter Feed

Collapse

Working...
X