Announcement

Collapse
No announcement yet.

Got lag since the update?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Got lag since the update?

    It seems the update has set the directX level to 9.0 on hardware.

    To change this just type mat_dxlevel 81 in the console, for cards that lag on Hardware DXlevel 9. The only cards that support DXlevel 9 hardware are the newer Nvidia 6 series and up and ati's X series and up. 5900 ultra's have been known to run hardware dx 9 too.

    It seems the settings do not save when Steam quits out. What a total PITA, So you have to add -dxlevel 81 to your shortcut.... I tried adding it to the config and it didn't stick.
    Last edited by Vulcan; 09-23-2005, 08:41 PM.


    - -

  • #2
    Re: Got lag since the update?

    I think I misread your post. Twice.

    I'm running a GeForce FX 5200.. so if I type that into console it should quell my problems?

    Comment


    • #3
      Re: Got lag since the update?

      Originally posted by Vulcan
      The only cards that support DXlevel 9 hardware are the newer Nvidia 6 series and up and ati's X series and up.
      I'm 99% sure ATI's Radeon 9xxx's are DX9 compatible

      Comment


      • #4
        Re: Got lag since the update?

        I know for a fact that the 9600's are DX9, so i think 9xxx and up are DX9.

        |CS:S Dev Team|



        root: I do it to
        steve: OMG
        steve: TOO
        root: ****ing hell
        root: Spelling nazi down! MEDIC!

        Go ahead, you know you all envy me, I corrected root's grammar :D

        Comment


        • #5
          Re: Got lag since the update?

          Sounds good, You don't need to do this unless you have very bad fps problem since the update.


          - -

          Comment


          • #6
            Re: Got lag since the update?

            I'm pretty sure that the Radeon 8500 and up are DX9 compatible. Or is that pixel shading?

            Comment


            • #7
              Re: Got lag since the update?

              Ok i edited my post with the bold part being the more permanent resolution.


              - -

              Comment


              • #8
                Re: Got lag since the update?

                I'm a bit confused by that too. So if I turn off my PC, when I boot it back up it'll be like this again, with the crappy lag problem?

                Comment


                • #9
                  Re: Got lag since the update?

                  The dxlevel is resetting when you quit steam and start it back up. The only way around it is the bolded part. You could type mat_dxlevel 81 everytime too in the console but i find that annoying. WHATEVER YOU DO DON'T TRY IT IN GAME. You'll end up watching a frozen screen for 5 minutes.


                  - -

                  Comment


                  • #10
                    Re: Got lag since the update?

                    Originally posted by Vulcan
                    It seems the update has set the directX level to 9.0 on hardware.

                    To change this just type mat_dxlevel 81 in the console, for cards that lag on Hardware DXlevel 9. The only cards that support DXlevel 9 hardware are the newer Nvidia 6 series and up and ati's X series and up. 5900 ultra's have been known to run hardware dx 9 too.

                    It seems the settings do not save when Steam quits out. What a total PITA, So you have to add -dxlevel 81 to your shortcut.... I tried adding it to the config and it didn't stick.
                    Good thing there's an update every Monday from this first-party developer. :P
                    [volun2]
                    NS Game Officer. TF2 Admin. BF2 Admin / Scripter. PM with issues.
                    Tempus: Pokerface is nailing it right on the head. Everyone who is arguing against him is simply arguing against reality.
                    <anmuzi> it is not permitted to have privacy or anonymity
                    <LazyEye> yeah when I play on TG the server digs though my trash

                    Arm yourself with knowledge: TG NS TF2 BF2

                    Comment


                    • #11
                      Re: Got lag since the update?

                      actually i was wrong it's friday :P. But rest assured they will fix it soon! Steam support has recognized the problems and put them up in their support documentation.

                      try the -dxlevel 81 in your shortcut no matter what the problem is atm, it could solve your problem.


                      - -

                      Comment


                      • #12
                        Re: Got lag since the update?

                        didnt work for me so im out of action until they fix the problem, can i get a purple heart for my sig for wounded in action :P
                        Tank: "What do you need, besides a miracle?"
                        Neo: "Guns. Lots of guns."

                        I r pwnt in the facehole, u r teh winz0rz!

                        -Mom

                        Comment


                        • #13
                          Re: Got lag since the update?

                          Here ya go.

                          Originally posted by www.steampowered.com
                          Source engine update released
                          September 26, 2005, 12:19 pm Greg Coomer

                          A small update has just been released which will correct a Source engine DirectX configuration problem. The DirectX 9.0c End-User Runtime from Microsoft is required. When launching a Source engine game on Steam, users who don't have this latest version of DirectX will be directed to this page to get the installer.

                          Comment


                          • #14
                            Re: Got lag since the update?

                            it better work or im going to cry
                            Tank: "What do you need, besides a miracle?"
                            Neo: "Guns. Lots of guns."

                            I r pwnt in the facehole, u r teh winz0rz!

                            -Mom

                            Comment


                            • #15
                              Re: Got lag since the update?

                              a tad off topic, but after the update, all player models in the game are glowing and have a metallic sheen to them. has anyone else experienced this?

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X