Announcement

Collapse
No announcement yet.

Help?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help?

    Ok, so, my computer recently purged some nasty malware about a week ago. But ever since then, my FPS on counterstrike have grown progressively worse. My frames are horrid, and I find myself frozen for about 2 seconds every 10 seconds. Its very frustrating, and I was just wondering if anyone else is/has experiencing/ed this sort of problem and if you have any tips for fixing it please share them.


  • #2
    Re: Help?

    if you had really bad spyware/malware, even if you've removed it all, I would run the winsock xp fix anyway. I've seen this fix some pretty random problems associated with removing spyware.


    http://www.webattack.com/get/winsockxpfix.html

    Comment


    • #3
      Re: Help?

      oh and next time use firefox

      Comment


      • #4
        Re: Help?

        I've been getting a similar problem. On view and dust2, the lockups grow extremely frequant, and I can safely say it has negatively impacted my performance.

        Comment


        • #5
          Re: Help?

          What has most likely happened, here, is the spyware attatched itself to a critical system file, and when it was 'cleaned' it instead corrupted or deleted that system file.

          I recommend reinstalling all video and audio software, as well as direct X, and perhaps Windows SP2. If the proplems persist, reinstall CS.

          Are the lockups/fps drops regular? (Do they happen EVERY 10 seconds, and not in between, or is it just randomly, but about 10 seconds between each?)

          One thing that happened to my NS install is the bite2.wav file became corrupted somehow. Reinstalling would skip the file, since NS detected its presence. However, every time a lerk would bite, (which incidently didnt happen often enough for me to pick up right away) my game would slow WAAY down, attempting to trudge through this corrupted file. I had to uninstall THEN reinstall to fix it.


          "Who put the fun in dysfunctional? I." - Aesop Rock

          "Cuz you can choose to say 'Good morning, God! =)' or 'Good God, morning! =(" - Blackalicious

          Comment


          • #6
            Re: Help?

            The freezing is sporatic, and I don't think it has too much to do w/ removal of the malware. All of my other games perform just fine, FFXI, CivIV, starcraft, and warcraft have no problems on or off-line. The malware removal was pretty clean, I ran hijackthis and a few other programs under the guidance of the malware removal team at bleepingcomputer.com. I've also run about 6 other malware detection programs that aren't finding anything so it doesn't seem to be an intact malware of any kind. I did run a cleaner: ccleaner that removed ALOT of miscellaneous debris from my HD. I believe the real problem might lie in my rates for CS:S, they were set when my computer had a sizable chunk of malware on it that wasn't affecting my performance too much so I just worked around it. However, with all of the programs I have recently used, I'm wondering if my rates are no longer properly calibrated.

            Comment


            • #7
              Re: Help?

              you may wanna do a full error checking and defrag too.


              - -

              Comment


              • #8
                Re: Help?

                @ Kark, It may be a recent steam issue. I just reinstalled my OS and I'm getting random hooks and pauses in game.
                ~~ Veritas simplex oratio est ~~
                No matter how far a wizard goes, he will always come back for his hat. --T. Pratchett

                <---- You know you're getting old when you rely on your forum meta-data to remind you how old you are.

                Comment


                • #9
                  Re: Help?

                  Same HERE!!!! Steam needs to fix something, lately it starts lagging out then freezing, where as before it was just fine!
                  "Dirtboy is super awesome, and chicks dig him too!"- Everyone



                  Comment


                  • #10
                    Re: Help?

                    I've been spending a lot of time on the steam forums, mostly researching ideas for the server, but I also like to have a giggle at the lengthy, poorly spelt, moaning posts. They usually contain quite entertain examples of diabolical logic.

                    One complaint that keeps popping up, is a drop in performance after steam updates. Whilst many of the complainers are no doubt looking to blame anything but themselves when they get owned, the volume of complaints implies (to me at least) that there may be some real issues. Steam is a funny bugger at the best of times. I once had to install CSS three times in succession just to get the damn thing working.
                    BFCL TF2 league admin

                    Comment


                    • #11
                      Re: Help?

                      @ Vulcan, my ccleaner does a scan for "issues" and the last only came back with pieces of files that were related to uninstalling programs on my computer. I will try a defrag next......... agh you just reminded me why I haven't defragged, I'm out of space on my HDD, I bought another one about 2 months ago that I forgot I have sitting in my tower, but I cannot the stupid thing to work. It worked once when I started it up, and I partitioned it, but I had it all ghetto rigged with the guts of my computer sitting outside the tower for easy access, and after I put everything back in, the second HDD didn't like the way I put everything back, and I've never been able to get it running properly again.

                      Comment


                      • #12
                        Re: Help?

                        I've been experiencing the exact same things, and I just reinstalled WinXP less than 2 weeks ago. I was assuming it was my PC, as it has a tendency to act funny sometimes, but I guess I'm not alone.

                        The other day I had a hell of a time getting into server 1 as well, no idea why, it just didn't want to work.

                        |CS:S Dev Team|



                        root: I do it to
                        steve: OMG
                        steve: TOO
                        root: ****ing hell
                        root: Spelling nazi down! MEDIC!

                        Go ahead, you know you all envy me, I corrected root's grammar :D

                        Comment

                        Connect

                        Collapse

                        TeamSpeak 3 Server

                        Collapse

                        Advertisement

                        Collapse

                        Twitter Feed

                        Collapse

                        Working...
                        X