Announcement

Collapse
No announcement yet.

voice not working hotfix

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • voice not working hotfix

    If your voice isn't working and you're getting errors in your console


    ProcessVoiceData: Voice_AssignChannel failed for client 8!

    Then to "hotfix" this, go to ESC > Options > Apply.

    It will work after that.
    Last edited by Downtown1; 12-03-2006, 06:09 PM. Reason: no need to go into keyboard as atomic said

  • #2
    Re: voice not working hotfix

    Good stuff there!!! +rep
    "The chief foundations of all states, new as well as old or composite, are good laws and good arms; and as there cannot be good laws where the state is not well armed, it follows that where they are well armed they have good laws." -Machiavelli

    Comment


    • #3
      Re: voice not working hotfix

      You can also just bypass keyboard tab altogether and just click Options then Apply. Saves you a keystroke.
      | | |

      Comment


      • #4
        Re: voice not working hotfix

        Could do a bind for it, too.

        bind f8 +voicerecord

        I think that'd work. I haven't fiddled around with this stuff since August. And can't currently. :/

        Comment


        • #5
          Re: voice not working hotfix

          I don't think it's a binding problem, it's something about +voicerecord itself, it sometimes gives you an error when you try to use it and the voice icon doesn't show up when you hold down the talk button.

          Comment


          • #6
            Re: voice not working hotfix

            The server has been restarted, and the problem has been fixed. Now, all is good.
            - Drake_Anra

            Comment

            Connect

            Collapse

            TeamSpeak 3 Server

            Collapse

            Advertisement

            Collapse

            Twitter Feed

            Collapse

            Working...
            X