Announcement

Collapse
No announcement yet.

Problem with voicecomms, help!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with voicecomms, help!

    Ok, I've searched some on the net, but haven't been able to find a fix. I will keep looking, but I thought I'd make a post here as well in case someone can help.

    Problem: Voicecomm comes through chopped up (mine that is, I can hear you).
    Local test is fine and I can use it with other applications (voipe, skype, TS2) while gaming. I only have this problem in CS:S.

    I think that it just gets chopped up so that all I transmit comes through, it's just like if you're listening to a cd and press pause/play every other second...

    Anyone who knows how to fix it?
    I've got a 3.4GHz pentium dual core, one gig RAM. built in sound on Asus mboard.
    I'm using wlan, but as I mentioned before, this problem only occurs in CS:S, and I experience no lag in gameplay when transmiting voicecom
    Your mouse has moved, please restart windows for the change to take effect.


  • #2
    Re: Problem with voicecomms, help!

    Is it the same way on other servers or other HL2 games?

    Is this a new occurance, or has it always been this way? If it's a new thing, start with drivers, then work your way towards uninstall/reinstalling steam and your other steam apps.

    If it's been around since you installed steam and CSS, try reformating/reinstaling windows and drivers...
    ~~ Veritas simplex oratio est ~~
    No matter how far a wizard goes, he will always come back for his hat. --T. Pratchett

    <---- You know you're getting old when you rely on your forum meta-data to remind you how old you are.

    Comment


    • #3
      Re: Problem with voicecomms, help!

      Since it works ok outside source, it shouldn't be the drivers, right?
      I'm reinstalling the whole thing then (steam+CS:S)...
      Your mouse has moved, please restart windows for the change to take effect.

      Comment


      • #4
        Re: Problem with voicecomms, help!

        Did you mess with the gain boost and volume levels... ? If the gain boost is on and you dont need it to be, that might do it.
        Dizlor


        Comment


        • #5
          Re: Problem with voicecomms, help!

          I think the problem might be solved.
          I got a Logitech USB-headset today and tested it on a pub server, they said I came through fine...
          Your mouse has moved, please restart windows for the change to take effect.

          Comment


          • #6
            Re: Problem with voicecomms, help!

            Sounds like a conflict with CS:S. Most basic headsets don't have a driver unless they come with some external digital controls. A USB headset will require drivers, though i think that's first time i've heard of a USB headset. I just use the audio jack types.


            - -

            Comment


            • #7
              Re: Problem with voicecomms, help!

              No drivers came with it, and no search for drivers...just plugged it in and there it was. I was just on the server and did a radiocheck, and now it works :D
              (hehe, I hadn't heard about USB-headsets until yesterday either, but I read about it in a forum and thought it might be the ticket for me :) )
              Your mouse has moved, please restart windows for the change to take effect.

              Comment

              Connect

              Collapse

              TeamSpeak 3 Server

              Collapse

              Advertisement

              Collapse

              Twitter Feed

              Collapse

              Working...
              X