Announcement

Collapse
No announcement yet.

Lot's of Lag lately

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lot's of Lag lately

    Today while we played a few maps I was getting a ton of lag, others were getting it as well. I just was seeing if theres a reason for the lag or it's just some peoples connections.

    thanks,
    Frylock

  • #2
    Re: Lot's of Lag lately

    Might be a one time thing. The server restarts everyday. Maybe its the ISP.



    FUN FUN

    Comment


    • #3
      Re: Lot's of Lag lately

      Or you may want to fix your rates. I have to do this every time I switch servers from Noob Playgrounds back to the TG server.
      Sorry I only play Hardcore!


      Pain and suffering are inevitable, misery is not!

      Comment


      • #4
        Re: Lot's of Lag lately

        Originally posted by Kampf View Post
        Or you may want to fix your rates. I have to do this every time I switch servers from Noob Playgrounds back to the TG server.
        The rates are fine.


        - -

        Comment


        • #5
          Re: Lot's of Lag lately

          Originally posted by Vulcan View Post
          The rates are fine.
          But his could possibly be to high or low. He should try to configure it best for internet connection he has.
          Sorry I only play Hardcore!


          Pain and suffering are inevitable, misery is not!

          Comment


          • #6
            Re: Lot's of Lag lately

            Ahh his rates, got ya. Server rates are well within our tick rate limits. If you want to post your rates blue go for it.


            - -

            Comment


            • #7
              Re: Lot's of Lag lately

              I used this link when I had problems with choke and stuff. http://www.fishtankclan.com/e107_plu...php?content.44
              Sorry I only play Hardcore!


              Pain and suffering are inevitable, misery is not!

              Comment


              • #8
                Re: Lot's of Lag lately

                Worked for me :)

                Comment

                Connect

                Collapse

                TeamSpeak 3 Server

                Collapse

                Advertisement

                Collapse

                Twitter Feed

                Collapse

                Working...
                X