Announcement

Collapse
No announcement yet.

Anyone else get this error now?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone else get this error now?

    for some reason now i get this error everytime i play, and it doesnt matter what map the server is on. "Mod_NumForName: models\Gibs\wood_gib01e.mdl nor found and models\error.mdl coulden't be loaded" I never deleted anything, started happening shortly after the patch on some certain maps like penstock, but now its on all maps, anyone else ever come across this?

  • #2
    Re: Anyone else get this error now?

    You get this error in the console, or it stops your game?

    3) Support game play in a near-simulation environment. Where the focus of play would not be solely on doing what it takes to win, but doing so utilizing real-world combat strategy and tactics rather than leveraging exploits provided to players by the design of the game engine.

    Comment


    • #3
      Re: Anyone else get this error now?

      A search for 'Mod_NumForName' in the steampowered.com forums returned this and other threads, none of which I have read:

      http://forums.steampowered.com/forum...hreadid=284266

      That thread tells you how to open a support ticket with Valve, I believe. It also shows that several other people are having the same problem.
      Steam Community? Add me. | Free Remote, Encrypted Backup

      Darkilla: In short, NS is pretty much really fast chess. With guns. Apophis: I haven't seen anyone say that SM's are better than non-SMs. Nordbomber: This is THE first server I've seen where either side can comeback from out of seemingly nowhere with the right teamwork. en4rcment: I have NEVER experienced the type of gameplay that I have found here. Nightly I am amazed at the personalities and gaming talent. Zephyr: Apophis is clearly a highly sophisticated self-aware AI construct that runs on a highly modified toaster oven in Wyzcrak's basement.

      Comment


      • #4
        Re: Anyone else get this error now?

        ok, thanks a million, it would crash the game upon loading the map then it would throw up that error and when id click ok on that error it would give me the general referenced memory error blah blah, we all seen that one.

        Comment


        • #5
          Re: Anyone else get this error now?

          I get that one, the failed to load models/players/urban.vvd and I get another one like that just failed to load the texture on the sundial in Piranesi, if I restart it clears up the problem though. I get the error while I'm connecting to a server once it's at the "retrieving server info." Thats why I can't make it through maps switches most of the time.



          Comment

          Connect

          Collapse

          TeamSpeak 3 Server

          Collapse

          Advertisement

          Collapse

          Twitter Feed

          Collapse

          Working...
          X