Announcement

Collapse
No announcement yet.

cs_arcticstorm

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • cs_arcticstorm

    I don't know how many of you have this problem, but I played this map twice today, and both times it had errors with the textures, and a few doors. I know a few other people in the server w/ me had this problem, too.

    Examples :
    -In the CT spawn area, everything with the exception of a few items it pink&black.

    -Also, when I go inside, almost all of the doors are wireframed, and seethrough.

    I havn't had this problem with any other map.
    Six Below

  • #2
    Re: cs_arcticstorm

    I think:
    this is an error in loading the map-file. Try reconnecting to the server.
    If that doesn't solve the proble delete the map-file form your mapfolder and redownload the entire map.
    "Imagination is more important than knowledge" - Albert Einstein



    Comment


    • #3
      Re: cs_arcticstorm

      Originally posted by big-eye101 View Post
      I think:
      this is an error in loading the map-file. Try reconnecting to the server.
      If that doesn't solve the proble delete the map-file form your mapfolder and redownload the entire map.
      I did reconnect, and I'll go delete it. Thanks
      Six Below

      Comment


      • #4
        Re: cs_arcticstorm

        actually deleting the map file won't help. There are materials needed for the map in a folder called cs_arcticstorm under materials. Look for that and I'll check to make sure the server is allowing the materials.


        - -

        Comment


        • #5
          Re: cs_arcticstorm

          I believe he will have to go to FPS and get the map him self and manule put the map into the folder i had that same problem on wanda and i did that and the map worked fine afterwards




          Comment


          • #6
            Re: cs_arcticstorm

            Originally posted by SanFran View Post
            I believe he will have to go to FPS and get the map him self and manule put the map into the folder i had that same problem on wanda and i did that and the map worked fine afterwards
            Actually
            I deleted the map and such, and when I redownloaded it, everything was all good. Thanks for the help guys.
            Six Below

            Comment

            Connect

            Collapse

            TeamSpeak 3 Server

            Collapse

            Advertisement

            Collapse

            Twitter Feed

            Collapse

            Working...
            X