Welcome to Tactical Gamer

User Tag List

Results 1 to 2 of 2
  1. #1


    Join Date
    Sep 2004
    Location
    WI
    Age
    30
    Posts
    37
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Paints + sprites not viewing properly.

    I've had a problem where I can't see other peoples paint sprays and such wierdness. In the place of their paint all I see is a red splotch thing. (I'll get a screen shot of it). Also, from time to time my screen will flash completely red and all the map textures will be jumbled up, and here is the REALY strange thing. As a marine, I can shine my flashlight on the messed up textures and they turn back to normal. Also, when it gets jumbled the text of the net graph and in the console turns into something that looks like machine code.

    I've been told that I have a corrupted file in my NS folder, I've also been told that my vid card is over heating. I think I've disproven these theories as I've completely reinstalled HL and NS many times, and bios tells me that my card temp is fine.

    If anyone has a clue I would appreciate it.
    -attrition

  2.  
  3. #2


    Join Date
    Aug 2004
    Location
    Cheyenne, Wyoming, USA
    Age
    30
    Posts
    189
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Paints + sprites not viewing properly.

    Screenies would be very much appreciated...including the flashlight thing. Also, sitting in your BIOS checkin out your card temp isn't an accurate reading, considering you should only be having heat issues when your vid card is under stress.
    --T3C[]-[]N0 []v[]UFF1N

    The vending machine originated in Egypt in 215 B.C. Learn somethin new everyday, dontcha?

  4.  

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Back to top