Welcome to Tactical Gamer

User Tag List

Results 1 to 4 of 4

Thread: video problems?

  1. #1

    Begbie's Avatar

    Join Date
    May 2003
    Location
    Knoxville Tennessee
    Age
    37
    Posts
    418
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    video problems?

    Yes, Yes I know... I want to be on the server just as much as you guys want me to be there...

    Anyway... when I try to run @ 1024x768 my screen locks up... i can hear myself running ingame but can not see anything. When I set it to 800x600 it works fine.

    Any sugestions?
    I may not have gone where I intended to go, but I think I have ended up where I needed to be.
    --Douglas Adams

  2.  
  3. #2

    Wintermute's Avatar

    Join Date
    Jul 2003
    Location
    UK
    Age
    32
    Posts
    1,060
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm sure you know all this but latest drivers and try looking on the steam forums and ns.org when/ if it comes back.
    Wintermute

    Play EVE online. It's like being an accounting addict in space.

    www.MakePovertyHistory.com

  4.  
  5. #3

    Daxx's Avatar

    Join Date
    May 2003
    Location
    Kitchener, Ontario
    Age
    34
    Posts
    1,144
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Also check out Emanon's thread.
    I am the one, I am the zero, I am your low resolution hero.

  6.  

  7. #4
    Emanon
    Guest
    use the latest 53.03 drivers from nvidia

    also new catalyst drivers came out.

  8.  

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Back to top